Why wont my HMI connect to EasyAccess? (Error 201)

Why wont my HMI connect to EasyAccess? (Error 201) https://forum.weintekusa.com/uploads/db0776/optimized/1X/0090ce87f68c758066801e1406ecffaf160c3f41_2_768x1024.jpeg
none 0.0 0


I build a small hydraulic unit with a cMT3072X, I had activated it and tested it in shop for remote access using easyaccess 2.0, everything work properly.

I have a customer with the unit and he has connected it to his Wi-Fi using a Wi-Fi to ethernet converter we provide, all units we send out have this and works properly.

The issue is the HMI never appears online in easyaccess 2.0.
The HMI is activated.

If I stop and start the easyaccess connection I always get error 201, I don’t see a IP assigned to ethernet 1 ( this is where we connect the Wi-Fi to ethernet module),

Any ideas what might be causing this issue ? could it be firewalls in their internal network ?




Hey gary14,

Error Code 201 = Network Gateway Error. https://support.ihmi.net/ea20/trouble-shooting#201-network-gateway-error

I just had something similar to that happen to me about two hours ago (non cMT HMI) and the only way that I could solve it for now was to change “Obtain IP manually” and enter corresponding info. Since I knew what subnet IP (& gateway) that the router was distributing, I just made it similar. It’s probably not the fix you’re looking for, but it may allow you to continue commissioning. If EasyAccess2.0 still doesn’t connect try stopping it and then restating it (screen 76) else cycle power. Good luck.

Hi @gary14,

My apologies for the delay, since the unit is not obtaining an IP address from the Wi-Fi to Ethernet converter it cannot connect to the our EasyAccess 2.0 server. Can you have the customer attempt the following and advise if this method prompts the “converter” to supply a valid network configuration to LAN 1:

  1. Within the settings for “Ethernet1” disable “Obtain an IP address automatically” and click “Ok”.
  2. Then, return to this menu and re-enable “Obtain an IP address automatically” and click “Ok”.

Once the HMI has a valid network configuration they can connect to our EasyAccess 2.0 server by clicking the “Start” button within the EasyAccess 2.0 settings menu.


This solution may work, but a DHCP server may assign this IP address to another device. If this occurs, it will cause a network conflict.

Hi guys,

Thanks for the reply i actually tried both solutions and it didn’t work.

I had my customer connect to the unit to his cellphones hotspot and it instantly connected to easy access and i was able to remote in.

Seems the issue is in my clients network, it just won’t assign an IP address.

Thanks !!

1 Like

Hi @gary14,

I am happy to hear that you have identified the issue, please let us know if you have any other questions.